Unable to change IP address

Home Forums Unified Communications MiVoice Office 400 Unable to change IP address

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6487
    Francis Lucas
    Participant

    I am supporting a customer with multiple systems that are to be upgraded. So far, two MiVoice 430 are not accepting the change in system’s IP address.

    The error says, View: IP addressing / System software error. Under system error details, it displays:
    Error number and definition – 20 //The database transaction for this request failed
    ID and name of the location area – 18 //Ethernet Ip Addressing
    Column ID and name – 0 // Last column name unknown!;

    Measures already taken:
    1. Currently, the systems are running on 4.1.
    2. I was able to upgrade one of the failing systems to 6.2, yet, after upgrade, still not able to change IP address.
    3. Conducted EUL but to no avail. The error display says, ” The upload did not complete successfully. Please check parameters.” Done both with 4.1 and 6.2 but yields the same error.
    4. Also not accepting change of IP settings via System search.
    4. Unable to accept “First start and reset sales channel” via web browse. It just revert back to the previous screen display.

    Is there any other suggested solution besides system replacement as recommended by the Mitel Technical Support?

    #6492

    Sorry I wish I could help, I would suggest reaching out to technical support as this seems strange.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.