Jabra 9450 wireless headset on 6930 IP Phone

Home Forums Business Phones Jabra 9450 wireless headset on 6930 IP Phone

This topic contains 2 replies, has 3 voices, and was last updated by  Ray Sosnowski 1 month, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3331

    Steve Hovey
    Participant

    Has anyone had success hooking up a Jabra 9450 wireless headset to the 6900 series phone using the DHSG cable?
    We can get audio both ways but can not use the remote answer/disconnect button on the headset. I have talked with both Jabra support and Mitel and both groups say we have it programmed and connected correctly but still no go.

    #3334

    Bernd Jobes
    Participant

    Hi Steve,
    Within our Mitel Solutions Alliance (MSA), we’ve certified 6930 and PRO 9470 v4.1.1 both via USB and DHSG, and Pro 9470 covers other headsets of this family (Pro 9450, 9460, 9460 DUO and 9565 DUO), so this should work. See the Certificate of Function published on IC MSA for further details.
    Please check the version v4.1.1 of your headset and update the FW, if required, but if the problem occurs with v4.1.1 or a newer version, please send the details (including FW version of the 6930 terminal, and type and version of the communication system) to MSAInfo@mitel.com,- or ask your Mitel Account Manager to raise a ticket on this Problem. We’ll then analyze this problem together with Jabra.
    Best Regards
    Bernd Jobes
    Manager Mitel Solutions Alliance

    #4401

    Ray Sosnowski
    Participant

    I know this is an old thread and I am going to assume you’ve got your headsets working.

    However I thought I would let you know what I did when I recently had a similar problem with our 6930’s.

    We Have a MiVoice Business

    Problem:
    The answer/hang up button was not operational on headsets

    Solution :
    In the Mitel MCD go to
    System Properties/System Feature Settings/Class of Service Options/Miscellaneous/Head Set Switch Mute

    make sure that setting is set to “no”

    We had it set to “yes” and the button would not answer or hang up calls
    Once I changed it to “no”, the headsets worked fine.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.