ICP Comms Unavailable – Bug

Home Forums Unified Communications MiVoice Business ICP Comms Unavailable – Bug

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5472
    Kyle Pouliot
    Participant

    Hey all,

    Wondering if anyone knows how to clear this alarm (without Rebooting the PBX). I recently removed one of my PBX’s so it’s no longer in the picture. This alarm is still complaining on all PBX’s. All proper processes were followed and this PBX does not reside in any of my systems (IPXNET/Cluster ETC ETC). This is some communication channel simply cached in the background if you ask me. Originally the message was 1/36 with warning. Now it’s 1/35. So it’s acknowledged that the PBX is gone but it doesn’t fix itself.

    I’ve had my partner reach out to Mitel on how to deal with this and were still waiting for a response from Mitel.

    Anyone have experience with this themselves?

    #5473
    Kyle Pouliot
    Participant

    Also note I have rebooted a few PBX’s and it has cleared up the error. So like I said I know it’s all properly cleaned up.

    #5488

    Hello Kyle, I’m curious what the partner came back with. In a lot of scenarios when you remove a system from the cluster it will take a reboot to clear the alarm.

    #5490
    Kyle Pouliot
    Participant

    Hey Michael,

    That does seem like that’s the case that it does require a reboot. That is what our partner came back with. To me though it seems like a bug. I don’t see how it knows theres no ICP as it clearly eliminated it from the count going from 1/36 to 1/35.

    Seems to me like it’s a typical cleanup task but having to reboot 35 PBX’s after removing one doesn’t make much sense as a administrator of the phone systems.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.