Extension to Extension

Home Forums Unified Communications Mitel Connect Onsite (ShoreTel) Extension to Extension

This topic contains 4 replies, has 3 voices, and was last updated by  Garrett Wilson 1 month, 3 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #5449

    Garrett Wilson
    Participant

    We just installed our Lab environment an everything appears to be up and running we have 6 phones hooked up to it, an IP 655, 2-IP 485’s 2 480’s and a 420. When we call from extension to extension the phone will ring but as soon as you answer it disconnects and goes back to dial tone. We also made an AA to try and test call, from the 655 the call completes to the AA from any other IP 485, 480 and 420 they do not complete same thing happen as extension to extension.

    Any ideas where we should start looking at.

    Thanks,

    Garrett

    #5502

    I have reached out to an SE and he said the best avenue is for you to reach out to technical support.

    #5507

    Garrett Wilson
    Participant

    I might add we got this to work using Cisco switches but not on Extreme switches..

    #5560

    Don Bernstein
    Participant

    I would suspect a routing issue – calls set up (ring) but when connected – the phone audio is not routing correctly phone to phone (and they need to route voice packets directly phone to phone). I would check to make sure you don’t have more than one Gateway IP in the routing path.

    #5561

    Garrett Wilson
    Participant

    Thanks Don,

    Our IT guys found that our DHCP server was handing out option 156 but the extreme switch was not enabled to..

    All working now.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.