6940 IP phone and wireless headsets

Home Forums Business Phones 6940 IP phone and wireless headsets

This topic contains 2 replies, has 2 voices, and was last updated by  Sharyl Aase 3 months, 4 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #5474

    Sharyl Aase
    Participant

    Using Jabra Engage 75 wireless headset on a Mitel 6940 keyset. How do you get it to ring in the ear and answer calls away from the desk?

    #5475

    Matthew McKenna
    Participant

    I don’t have that headset, but I do have a Sennheiser wireless headset running on a 6930.

    Likely you’ve already tried this, but:
    Under the “Audio” settings for the phone,
    – Make sure DHSG is turned on in the setting field under “Headset”.
    – Make sure you have selected one of the options that includes “Headset” under the “Audio Mode” options

    Without having a headset of the same model, I can’t really offer much more help.

    #5482

    Sharyl Aase
    Participant

    Thanks Matthew!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.