6873i controller connection problems

Home Forums Unified Communications MiVoice Office 400 6873i controller connection problems

This topic contains 2 replies, has 2 voices, and was last updated by  Curtis Richardson 8 months, 4 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #4856

    Curtis Richardson
    Participant

    When I plug in the only 6873i to the controller, it appears to boot up correctly. When the menu first displays on the phones screen, I get a message stating “failed to display”. I checked the network settings from the phone and it’s acquired an IP address. However, when I login to the controller and go to the State form, the phone is not registered.

    I plugged in two 6867i SIP phones and both registered with the controller in the State form.

    #4868

    Jill Krzyzanowski
    Participant

    Hi Curtis – Are you using an external DHCP server? If it is, you will also need to include the config server. If you view from the web interface, the Configuration Server settings will not have an IP address, unless the server has been identified in the external DHCP server settings. Use DHCP Option 66 (tftp server name) to update the set on its registration destination, where the name = the MiVoice Office 400 controller IP address. Alternatively the Configuration Server IP address can be added from the web interface for the set, or from the set’s display panel. You are successful when you see the Login prompt on the 6873i.

    If this does not help, then please call in to Mitel Tech Support to open a ticket. 1-800-722-1301.

    Jill

    #4869

    Curtis Richardson
    Participant

    Thanks for replying Jill! I’m using the embedded DHCP server. I fixed the issue by removing the MAC address from the phones Terminal in the controller. Factory defaulting the phone. Added the MAC address back to the Terminal in the controller. The phone rebooted 3-4 times and it is now working.

    Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.